Menu

[20110307] – Core – XSS Vulnerabilities

March 5th, 2011

  • Project: Joomla!
  • SubProject: All
  • Severity: Moderate
  • Versions: 1.6.0
  • Exploit type: XSS
  • Reported Date: 2011-March-02
  • Fixed Date: 2011-March-07

Description

Inadequate filtering causes XSS vulnerabilities.

Affected Installs

Joomla! version 1.6.0.

Solution

Upgrade to the latest Joomla! version (1.6.1 or later)

Reported by security@joomla.org

Contact

The JSST at the Joomla! Security Center.