Menu

[20110604] – XSS Vulnerability

June 21st, 2011

  • Project: Joomla!
  • SubProject: All
  • Severity: Medium
  • Versions: 1.6.3 and all earlier 1.6.x versions
  • Exploit type: XSS
  • Reported Date: 2011-May-25
  • Fixed Date: 2011-June-27

Description

Inadequate filtering leads to XSS vulnerability.

Affected Installs

Joomla! version 1.6.3 and all earlier 1.6.x versions

Solution

Upgrade to the latest Joomla! version (1.6.4 or later)

Reported by Aung Khant

Contact

The JSST at the Joomla! Security Center.