Menu

CiviCRM Events Module

December 4th, 2011

CiviCRM Events ModuleHave you ever used CiviCRM to manage your Customers and Events. If you do then you will need a module to display all your upcoming events in CiviCRM to Front-End. Now you can with a CiviCRM Events Module. It is compatible with Joomla! 1.5, 1.6 and 1.7. And It is free.

All you need to do is download and install. and config with all the options you want and then we can get it go now.

Requirement:

– Need to install CiviCRM in order to get this to work.