Menu

OSE Secure™ plugin

July 4th, 2011

OSE Secure™ pluginOSE Secure™ plugin a plugin that performs basic anti-hacking functions for your Joomla! CMS. It supports

* 1. Basic SQL Injection Scanning
* 2. Basic PHP Injection Scanning
* 3. Basic Remote File Inclusion (RFI) Scannning
* 4. Basic Local File Inclusion (LFI) Scannning
* 5. Basic Malicious User Agent Scannning
* 6. Basic DoS Scannning
* 7. Basic Javascript Injection Scanning
* 8. Requires a Secure Key to access Joomla Backend
* 9. Advanced Feature: Activate OSE Anti-Hacker if you have OSE Anti-Hacker installed

System Requirement:

* PHP 5.0 or above
* Joomla! 1.5 or Joomla! 1.6