Menu

Top tipsters

April 22nd, 2013

Top tipstersTo use this extension you need installed Tipster script version 1.7 or higher!

Top tipster module will take top tipster for last month and for all time.

For every tipster you can add his image.

Demo: http://demo.betting-scripts.com/