Menu

VEL3 website

December 8th, 2014

Since May 2013 the Vulnerable Extensions List website has performed brilliantly as a much needed resource for the Joomla community at vel.joomla.org .

With Joomla 2.5 coming up to end of life in December and the vel team attempting to be the champions in keeping up to date, we are about to launch vel3.

After consultation, VEl3 will run the same RSformsPro script but will have some other changes.