Menu

Xmap Extension for Phoca Gallery

September 14th, 2013

Xmap Extension for Phoca GallerySupported views be extended: Categories & Category.

Joomla 2.5: Phoca Gallery v3.2.6 or higher required

Joomla 3.x: Phoca Gallery v4.0.0. or higher required